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Foreword
Thank you for purchasing GateEye.  GateEye is a software program that operates via 
Ethernet to acquire image data from network cameras, and distributes those images 
to clients on the network.  This user’s manual explains the operating procedures of 
the GateEye software.  To ensure proper use of the software, please read this manual 
thoroughly before beginning operation. After reading the manual, keep it in a convenient 
location for quick reference in the event a question arises.  Refer to the manuals that 
came with your version of Windows for information on how to use that program.

Note
• The contents of this manual are subject to change without prior notice as a result of 

continuing improvements to the software’s performance and functions.
• Every effort has been made in the preparation of this manual to ensure the accuracy 

of its contents.  However, should you have any questions or find any errors, please 
contact your nearest YOKOGAWA representative as listed on the back cover of this 
manual.

• Copying or reproducing all or any part of the contents of this manual without the 
permission of Yokogawa Electric Corporation is strictly prohibited.

• Use of this product (software and this manual) on more than one computer at the 
same time is prohibited. Use by more than one user is also prohibited.

• Transfer or lending of this product to any third party is prohibited.
• Yokogawa Electric Corporation provides no guarantees other than for physical 

deficiencies found on the original disk or this manual upon opening the product 
package.

• Yokogawa Electric Corporation shall not be held responsible by any party for any 
losses or damage, direct or indirect, caused by the use or any unpredictable defect of 
the product.

• License numbers will not be reissued. Please keep the license number in a safe 
place.

Trademarks
• DAQWORX, DAQLOGGER, and DAQEXPLORER are registered trademarks or 

trademarks of Yokogawa Electric Corporation.
• Microsoft and Windows are registered trademarks or trademarks of Microsoft 

Corporation in the United States and/or other countries.
• Adobe and Acrobat are registered trademarks or trademarks of Adobe Systems 

Incorporated.
• Company and product names that appear in this manual are registered trademarks or 

trademarks of their respective holders.
• The company and product names used in this manual are not accompanied by the 

registered trademark or trademark symbols (® and ™).

Revisions
• 1st Edition  June 2003
• 2nd Edition  June 2007
• 3rd Edition  January 2009
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Terms and Conditions of the Software License

NOTICE - PLEASE READ CAREFULLY BEFORE USE
Thank you very much for purchasing this medium containing a software program and related documentation provided by Yokogawa Electric Corporation (hereinafter called 
“Yokogawa”), and the program contained, embedded, inserted or used in the medium (hereinafter called the “Yokogawa Software Program”).
By installing the Yokogawa Software Program, you acknowledge that you understand and fully agree to the “Terms and Conditions of the Software License” (hereinafter called 
“Terms and Conditions”) which is written in the documentation and separately attached. Accordingly, the Terms and Conditions bind you.
The Yokogawa Software Program and its related documentation including ownership of copyright shall remain the exclusive property of Yokogawa or those third parties who 
grants Yokogawa the rights.
Yokogawa hereby grants you permission to use the Yokogawa Software Program on the conditions that you agree to the Terms and Conditions before you install it in or onto 
a computer.

IF YOU DO NOT AGREE TO THE TERMS AND CONDITIONS, YOU CANNOT INSTALL THIS MEDIUM, AND MUST PROMPTLY RETURN IT TO YOKOGAWA OR ITS 
DESIGNATED PARTY.

Terms and Conditions of the Software License
Yokogawa Electric Corporation, a Japanese corporation (hereinafter called “Yokogawa”), grants permission to use this Yokogawa Software Program (hereinafter called the 
“Licensed Software”) to you on the conditions that you agrees to the terms and conditions stipulated in Article 1 hereof.
You, as the Licensee (hereinafter called “Licensee”), shall agree to the following terms and conditions on the software license (hereinafter called the “Agreement”) when the 
Licensed Software is installed by the Licensee.
Please note that Yokogawa grants the Licensee permission to use the Licensed Software under the terms and conditions herein and in no event shall Yokogawa intend to 
sell or transfer the Licensed Software to the Licensee.

Article 1 (Licensed Software under these Terms and Conditions)
1.1 The terms and conditions stipulated herein shall bind any Licensee who purchases the Licensed Software on the condition that the Licensee consents to agree to the 

terms and conditions stipulated herein.
1.2	The	“Licensed	Software”	and	required	number	of	license	herein	shall	be	specified	in	the	following	paragraphs	(1)	and	(2)	respectively.	The	Licensed	Software	means	and	

includes all applicable programs and documentation, without limitation, all proprietary technology, algorithms, a factor, invariant, process and/or other know-how contained 
therein. These terms and conditions shall also govern any additional software to the Licensed Software inclusive of its version-up or revision-up if Yokogawa provides them 
to the Licensee.

(1) Licensed Software Name: Data Acquisition Software Suite DAQWORX
(2) Number of License: Same number as those media for the Licensed Software shall be acquired for installation.

Article � (Grant of License)
2.1 Yokogawa grants the Licensee, for the purpose of single use, non-exclusive and non-transferable license of the Licensed Software with the license fee separately agreed 

upon by both parties.
2.2 The Licensee is, unless otherwise agreed upon in writing by Yokogawa, not entitled to change, sell, distribute, transfer, or sublicense the Licensed Software.
2.3 The Licensed Software shall not be copied in part or in whole except for keeping one (1) copy for back-up purpose. The Licensee shall secure or supervise the copy of 

the Licensed Software by the Licensee itself with great, strict, and due care.
2.4 The Licensed Software remains the exclusive property of Yokogawa and, if any, those of third parties from whom Yokogawa is sublicensed (hereinafter such third party’s 

software	is	called	“Third	Party	Software”,	which	may	include	any	software	program	made	or	coded	by	affiliates	of	Yokogawa).	In	no	event	shall	the	Licensee	dump,	reverse	
assemble, reverse compile, or reverse engineer the Licensed Software so that the Licensee may translate the Licensed Software into other programs or change it into a 
man-readable form from the source code of the Licensed Software. Unless otherwise separately agreed upon by Yokogawa, Yokogawa shall not provide the Licensee the 
source code for the Licensed Software.

2.5 The Licensed Software and its related documentation inclusive of its ownership of copyright shall be the proprietary property of Yokogawa or a third party who grants 
Yokogawa the rights. In no event shall the Licensee transfer, lease, sublicense, or assign any rights relating to the Licensed Software.

2.6 Yokogawa may use or add copy protection in or onto the Licensed Software. In no event shall, regardless of the purpose, the Licensee remove or attempt to remove such 
copy protection.

2.7 The Licensed Software may include the Third Party Software. In the case that Yokogawa is granted permission to sublicense to third parties by any licensors (sub-licensor) 
of the Third Party Software under different terms and conditions than those stipulated in this  Agreement, the Licensee shall observe such terms and conditions of which 
Yokogawa	notifies	the	Licensee	in	writing	separately.

2.8 In no event shall the Licensee modify, remove or delete a copyright notice of Yokogawa and its licenser contained in the Licensed Software, including any copy thereof.

Article 3 (Restriction of Specific Use)
3.1	The	Licensed	Software	shall	not	be	intended	specifically	to	be	designed,	developed,	constructed,	manufactured,	distributed	or	maintained	for	the	purpose	of	the	following	

events:
a) Operation of any aviation, vessel, or support of those operations from the ground;
b) Operation of nuclear products, its facilities and/or radiation apparatus;,
c)  Operation of nuclear weapons, chemical weapons and/or biological weapons, or railroad; or
d) Operation of medical instrumentation directly utilized for humankind or the human body.

3.2 Even if the Licensee uses the Licensed Software for the purposes in the preceding Paragraph 3.1, Yokogawa has no liability to or responsibility for any claims or damages 
arising out of the use or operations of the Licensed Software, and the Licensee agrees, on its own responsibility, to solve and settle the claims and damages and to defend, 
indemnify or hold Yokogawa totally harmless, from or against any liabilities, losses, damages and expenses (including fees for recalling the Products and reasonable 
attorney’s fees and court costs), or claims arising out of and related to the above-said claims and damages.

Article 4 (Warranty)
4.1 The Licensee shall agree that the Licensed Software shall be provided to the Licensee on an “as is” basis when delivered. If defect(s), such as damage to the medium of 

the Licensed Software, attributable to Yokogawa is found, Yokogawa agrees to replace, free of charge, any Licensed Software on condition that the defective Licensed 
Software	shall	be	returned	to	Yokogawa’s	specified	authorized	service	facility	within		12	month	from	the	delivery	of	Yokogawa	after	opening	the	Package	at	the	Licensee’s	
expense. As the Licensed Software is provided to the Licensee on an “as is” basis when delivered, in no event shall Yokogawa warrant that any information on or in the 
Licensed Software, including without limitation, data on computer programs and program listings, be completely accurate, correct, reliable, or the most updated.

4.2 Notwithstanding the preceding Paragraph 4.1, when Third Party Software is included in the Licensed Software, the warranty period and related conditions that apply shall 
be those established by the provider of the third party software.
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4.3	When	Yokogawa	decides	in	its	own	judgement	that	it	is	necessary,	Yokogawa	may	from	time	to	time	provide	the	Licensee	with	Release	Upgrades	specified	by	Yokogawa	
(hereinafter called “Release Upgrades”).

4.4 Notwithstanding the preceding Paragraph 4.3, in no event shall Yokogawa provide Updates where the Licensee or any third party conducted renovation or improvement 
of the Licensed Software.

4.5 Correction of nonconformity in the manner and for the period of time provided above shall be the Licensee’s sole and exclusive remedy for any failure of Yokogawa to 
comply	with	its	obligations	and	shall	constitute	fulfillment	of	all	liabilities	of	Yokogawa	and	any	third	party	licensing	the	Third	Party	Software	to	Yokogawa	(including	any	
liability for direct, indirect, special, incidental or consequential damages) whether in warranty, contract, tort (including negligence but excluding willful conduct or gross 
negligence by Yokogawa) or otherwise with respect to or arising out of the use of the Licensed Software.

4.6 THE FOREGOING WARRANTIES ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES OF QUALITY AND PERFORMANCE, WRITTEN, ORAL, OR 
IMPLIED, AND ALL OTHER WARRANTIES INCLUDING ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE 
HEREBY DISCLAIMED BY YOKOGAWA AND ALL THIRD PARTIES LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA.

Article 5 (Infringement)
5.1 If and when any third party should demand injunction, initiate a law suit, or demand compensation for damages against the Licensee under patent right (including utility 

model right, design patent, and trade mark), copyright, and any other rights relating to any of the Licensed Software, the Licensee shall promptly notify Yokogawa in writing 
to that effect.

5.2 In the case of the preceding Paragraph 5.1, the Licensee shall assign to Yokogawa all of the rights to defend the Licensee and to negotiate with the claiming party. 
Furthermore, the Licensee shall provide Yokogawa with necessary information or any other assistance for Yokogawa’s defense and negotiation. If and when such a claim 
should be attributable to Yokogawa, subject to the written notice to Yokogawa stated in the preceding Paragraph 5.1, Yokogawa shall defend the Licensee and negotiate 
with	the	claiming	party	at	Yokogawa’s	cost	and	expense	and	be	responsible	for	the	final	settlement	or	judgment	granted	to	the	claiming	party	in	the	preceding	Paragraph	
5.1.

5.3	When	any	assertion	or	allegation	of	the	infringement	of	the	third	party’s	rights	defined	in	Paragraph	5.1	is	made,	or	when	at	Yokogawa’s	judgment	there	is	possibility	of	
such assertion or allegation, Yokogawa will, at its own discretion, take any of the following countermeasures at Yokogawa’s cost and expense.

a) To acquire the necessary right from a third party which has lawful ownership of the right so that the Licensee will be able to continue to use the Licensed Software;
b) To replace the Licensed Software with an alternative one which avoids the infringement; or
c) To remodel the Licensed Software so that the Licensed Software can avoid the infringement of such third party’s right.

5.4 If and when Yokogawa fails to take either of the countermeasures as set forth in the preceding subparagraphs of Paragraph 5.3, Yokogawa shall indemnify the Licensee 
only by paying back the price amount of the Licensed Software which Yokogawa has received from the Licensee. 

 THE FOREGOING PARAGRAPHS STATE THE ENTIRE LIABILITY OF YOKOGAWA AND ANY THIRD PARTY LICENSING THIRD PARTY SOFTWARE TO YOKOGAWA 
WITH RESPECT TO INFRINGEMENT OF THE INTELLECTUAL PROPERTY RIGHTS INCLUDING BUT NOT LIMITED TO, PATENT AND COPYRIGHT.

Article 6 (Liabilities)
6.1 If and when the Licensee should incur any damage relating to or arising out of the Licensed Software or service that Yokogawa has provided to the Licensee under the 

conditions herein due to a reason attributable to Yokogawa, Yokogawa shall take actions in accordance with this Agreement. However, in no event shall Yokogawa be 
liable or responsible for any special, incidental, consequential and/or indirect damage, whether in contract, warranty, tort, negligence, strict liability, or otherwise, including, 
without	limitation,	loss	of	operational	profit	or	revenue,	loss	of	use	of	the	Licensed	Software,	or	any	associated	products	or	equipment,	cost	of	capital,	loss	or	cost	of	
interruption of the Licensee’s business, substitute equipment, facilities or services, downtime costs, delays, and loss of business information, or claims of customers of 
Licensee or other third parties for such or other damages. Even if Yokogawa is liable or responsible for the damages attributable to Yokogawa and to the extent of this 
Article 6, Yokogawa’s liability for the Licensee’s damage shall not exceed the price amount of the Licensed Software or service fee which Yokogawa has received. The 
Licensee	agrees	that	Yokogawa	shall	be	released	or	discharged	from	part	or	all	of	the	liability	under	this	Agreement	if	the	Licensee	modifies,	remodels,	combines	with	
other	software	or	products,	or	causes	any	deviation	from	the	basic	specifications	or	functional	specifications,	without	Yokogawa’s	prior	written	consent.

6.2	All	causes	of	action	against	Yokogawa	arising	out	of	or	relating	to	this	Agreement	or	the	performance	or	breach	hereof	shall	expire	unless	Yokogawa	is	notified	of	the	claim	
within one (1) year of its occurrence.

6.3 In no event, regardless of cause, shall Yokogawa assume responsibility for or be liable for penalties or penalty clauses in any contracts between the Licensee and its 
customers.

Article 7 (Limit of Export)
Unless otherwise agreed by Yokogawa, the Licensee shall not directly or indirectly export or transfer the Licensed Software to any countries other than those where Yokogawa 
permits export in advance.

Article 8 (Term)
This Agreement shall become effective on the date when the Licensee receives the Licensed Software and continues in effect unless or until terminated as provided herein, 
or the Licensee ceases using the Licensed Software by itself or with Yokogawa’s thirty (30) days prior written notice to the Licensee. When aforesaid termination or cease is 
occurred, the Licensee shall immediately destroy and/or eliminate the Licensed Software and related documents without retaining any copies or extracts thereof. However, 
upon	specifically	instructed	by	Yokogawa,	they	shall	be	returned	to	Yokogawa	or	its	designated	third	party.

Article 9 (Injunction for Use)
During the term of this Agreement, Yokogawa may, at its own discretion, demand injunction against the Licensee in case that Yokogawa deems that the Licensed Software is 
used	improperly	or	under	severer	environments	other	than	those	where	Yokogawa	has	first	approved,	or	any	other	condition	which	Yokogawa	may	not	permit.

Article 10 (Termination)
Yokogawa, at its sole discretion, may terminate this Agreement without any notice or reminder to the Licensee if the Licensee violates or fails to perform this Agreement. 
However, Articles 5, 6, and 11 shall survive even after the termination.

Article 11 (Jurisdiction)
Any dispute, controversies, or differences between the parties hereto as to interpretation or execution of this Agreement shall be resolved amicably through negotiation 
between the parties upon the basis of mutual trust. Should the parties fail to agree within ninety (90) days after notice from one of the parties to the other, both parties hereby 
irrevocably	submit	to	the	exclusive	jurisdiction	of	the	Tokyo	District	Court	(main	office)	in	Japan	for	settlement	of	the	dispute	to	the	fullest	extent	allowed	by	applicable	law.

Article 1� (Governing Law)
This Agreement shall be governed by and construed in accordance with the laws of Japan. The Licensee expressly agrees to waive absolutely and irrevocably and to the 
fullest extent permissible under applicable law any rights against the laws of Japan which may have pursuant to the Licensee’s local law.

Article 1� (Severability)
In the event that any provision hereof is declared or found to be illegal by any court or tribunal of competent jurisdiction, such provision shall be null and void with respect to 
the jurisdiction of that court or tribunal and all the remaining provisions hereof shall remain in full force and effect.

Terms and Conditions of the Software License
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Manual Scope and Conventions

Scope of This Manual
This manual provides instructions on how perform basic operations with the software 
when running under Windows XP, Windows 2000, and Windows Vista. For information 
regarding the basic operations of Windows, see the Windows user’s manual.

Conventions Used in This Manual
• Units
 K  Denotes 1024. Example: 10 KB
 M  Denotes 1024K. Example: 10 MB
 G Denotes 1024M. Example: 2 GB

• Boldface Type
 Hardware and software controls that the user manipulates such as dialog boxes, 

buttons, and menu commands are often set in boldface type.

• Subheadings
 The following symbols are used to distinguish procedural instructions from other 

information.

   Note Calls attention to information that is important for proper operation 
of the instrument.
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1. Product Overview

GateEye is a software program that operates via Ethernet to acquire image data from 
network cameras and Yokogawa’s DX, MV, and CX series instruments, and distributes 
those images to clients on the network.  GateEye does not store image data.  This 
manual explains how GateEye acts as a client to acquire image data from networked 
devices (cameras and Yokogawa DX, MV, and CX series instruments), and acts as 
the server to distribute those images to other clients.  GateEye allows you to enter 
connection settings for downloading images from a server, and view connection settings, 
image data client information, and server information.  Settings for distributing images 
must be entered on each individual client.

VIEW  RECORDER  VR200

AddObserver

GateEye

Network camera, DX/MV/CX (snapshots)
Up to 4 units can be connected

Client software
Up to 16 units can be connected

Yokogawa’s AddObserver 
or other clients

Acquires image data

Requests image data

Distributes image data*

* The data that can be distributed 
   is limited to 128 kB.

Client software

Client software

Protocol: HTTP (1.0 or later), dedicated 
DX/MV/CX communication comman

Protocol: TCP/IP

Specifications for image acquisition and distribution are as follows:

Acquisition Function
Max. no. of servers:  4
Protocol:      HTTP (1.0 or later), dedicated DX/MV/CX communication 

commands
Image format:    JPEG,PNG
Connection example:  Network camera (able to take JPEG images, and supports 

URLs.  Panasonic KX-HCM1, Yokogawa FGC21 etc.), DX/MV/
CX (snapshots)

Distribution Function
Max. no. of clients:  16
Protocol:     TCP/IP
Client example:   YOKOGAWA AddObserver RMPanel
Image size:    640 × 480 dpi recommended. 
         GateEye imposes a limit of 128 Kbyte per image data file.  If 

files larger than 128 KB are sent, parts of the data will be lost.  
         Screen size: 640 × 480 dpi recommended.  GateEye imposes 

an upper limit of 128 kB per image data file.  If files larger than 
128 KB are sent, parts of the data will be lost. 
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�. System Requirements

Required Operating System
Run DAQWORX under any of the following operating systems. 
• Windows 2000 Professional SP4
• Windows XP Home Edition SP2, SP3
• Windows XP Professional SP2, SP3 (excluding Windows XP Professional x64 Edition)
• Windows Vista Home Premium, SP1 (excluding the 64-bit edition)
• Windows Vista Business, SP1 (excluding the 64-bit edition)

The language displayed by the software under different language versions of the OS are 
as follows. 
OS Language Software Language
Japanese Japanese
Other English

Hardware Requirements
The following hardware and software are required to use GateEye.
• PC:       A PC that runs one of the OS above, and that meets the 

following CPU and memory requirements. 
        When Using Windows �000 or Windows XP
         Pentium 4, 1.6 GHz or faster
        512 MB or more of memory
        When Using Windows Vista
        Pentium 4, 3 GHz or faster
        2GB or more of memory
• Free disk space:  200 MB or more
• Communication device:  An Ethernet (when connecting to DAQLOGGER or Remote 

Monitor), RS-232, or GPIB port that is recognized by the 
operating system.

• CD-ROM drive:  Used to install the software
• Peripheral devices: A mouse supported by the operating system
• GP-IB port:     Required for GPIB communications between the software and 

a WT series instrument
• Monitor:     When Using Windows �000 or Windows XP
         A monitor supported by the OS of 1024 × 768 dot or higher, 

65,536 colors or more. 
        When Using Windows Vista
         A video card recommended for use with Vista and a monitor 

supported by the OS of 1024 × 768 dot or higher, 65,536 colors 
or more.
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�. Running and Exiting

Running GateEye
1. From the Windows Start menu, choose Programs > YOKOGAWA DAQWORX > 

GateEye > GateEye.

 GateEye starts. 

     

Note
If connection information was specified the last time the GateEye was closed, it reopens the 
connection with the instruments the next time you start the software.

 

Exiting GateEye
1. Choose Comm. > Disconnect from the menu bar.

     

 The connection with the instruments is cut. 

2. Choose Comm. > Exit from the menu bar.

     

 The current connection information remains saved, and GateEye closes.

Note
If you attempt to exit the software without closing the connection, a dialog box appears 
prompting you to confirm whether you want to close the connection.

    

Click the OK button to close the connection.
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4. Entering Connection Conditions

1. Choose View > Connection Configuration from the menu bar, or click the 
Connection Configuration button

      

Connection configuration button

 The connection condition setting screen appears.

Connection setting number
You can select a value 
between 001 and 003.

Click to switch the 
protocol type

2. Enter the following settings as shown on the screen.  

 Type:  Select a protocol type of HTTP or DX/MV/CX.  

 Login name:  Specify only if the protocol type is DX/MV/CX.  Input the user 
name for the connection with the DX/MV/CX.  

Note
 Up to three users can log in to a single DX, MV, or CX unit.  However, when one user is 
receiving image data, other users will encounter errors if they attempt to send an image request 
command.  Therefore we recommend that you limit one user to each DX, MV, or CX unit.

 Password:  Specify only if the protocol type is DX/MV/CX.  Input the 
password for the connection with the DX/MV/CX.  

 Host:   Enter the host name of the device to which you wish to connect.  
Up to 256 alphanumeric characters can be input.  Follow the 
conventions for your network when entering settings.  

 Port:   Enter the port for the network camera.  Generally you do not 
need to change these numbers.  Change only if the initial 
values are not appropriate for your network.  When changing 
settings, enter values that are allowed on your network, and 
that match those on your server (network camera etc.).  The 
default value is 80.
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 Image URL: Enter if the protocol type is HTTP.  Refer to the specifications of the 
network camera to which you will connect for this setting.  

  Tag Comment: Enter a tag comment as desired for each acquired image. Up to 16 
characters can be entered.  Any character that can be accessed 
from the keyboard and displayed by the operating system may be 
entered.  

 Tag No.: Enter a tag comment as desired for each acquired image. Up to 8 
characters can be entered.  Any character that can be accessed 
from the keyboard and displayed by the operating system may be 
entered.  

Editing Settings in the Connection Settings Screen
By clicking editing buttons, you can add, edit, or delete connection settings, and then 
apply them.

 

Currently active connection 
settings are displayed with 
a darker background than 
other settings
Connection condition 
screen scrollbar

Editing buttons

Communication condition 
screen scrollbar

Communication condition Use the mouse pointer to drag this 
bar and change the size of the display area

 Upper: Move to the previous connection setting item.  
 Lower: Move to the next connection setting item.  
 Add: Add a connection condition. You can add a system number from 

000 to 003.  
 Delete: Delete the current connection condition.  
 Redo: Clear edited settings, and read from current connection.  The edited 

values are not applied.  
 Apply: Apply the edited setting conditions.  The settings will not take 

effect until you reconnect with the device.  Disconnect, and then 
reconnect the device.

4.  Entering Connection Conditions
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5. Connecting and Disconnecting Communication 
with a Target Device, and Entering Port 
Numbers

Connecting to a Target Device
You can open a connection for communications with a particular device on the network, 
then begin downloading images.

1. Choose Comm. > Connect from the menu bar.

     

Note
 When distributing image data, set the software that will act as the client.

 

Closing the Connection
1. Choose Comm. > Disconnect from the menu bar.

     

 All connections are cut.

Entering the Port Number for Connection with the Client
Generally you do not need to change these numbers.  Change only if the initial values 
are not appropriate for your network.  When changing settings, enter values that are 
allowed on your network, and that match those on your server.  The default value is 
50290.

1. Choose Comm. > Port No. from the menu bar.

     

  The Port No. dialog box opens.

     

2. Enter the port number.

Note
The new port number setting will take effect the next time you start the instrument.  Restart the 
software to activate the new settings.
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6. Displaying Image Server Information

You can display image server information.  

1. Choose View > Server Info. from the menu bar, or click the Server Info button.

      

Server info button

  Connection information is displayed.

Displays the host, tag, or tag comment 
entered in setting information

Protocol type
Setting information number

Communication status
 Blue: Connected
 Yellow: Retrying connection
 Red: Connection failed (not connected)

Screen acquisition 
speed

Size of acquired image
(in units of dpi)

Displaying the Host, Tag, or Tag Comment of the Target Device
1. Click View on the menu bar and select the host, tag,or tag comment.

     

  The selected item is displayed.
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7. Displaying Client Information

You can display image client information.

1. Choose View > Client Info. from the menu bar, or click the Cint Info button.

       

Client info button

 Client informaion is displayed.

     

Host / Tag No. / Tag Comment

Note
 Settings for distributing images must be entered on the client software.
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8. Displaying the Version and Other Information

1. Choose Help > About.

     

  The Versiondialog box opens.

     

Version

Company name
User name
Serial number
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9. Message and Corrective Actions

Error
No. Message Corrective Actions
E211 Cannot write to file. Check if the disk capacity is sufficient or if the file systems 

is normal.
E212 Cannot read file. Check if the file exists and is supported by the software or 

if the file system is normal.
E213 Cannot open file. Check if the file exists and is supported by the software or 

if the file system is normal
E401 Communication error. Check if the recorder connected for communication 

is powered on and if the cable is properly connected.  
Also check the following items according the the 
communication type.
• For Ethernet
Check if address settings are correct; the TCP/IP protocol 
is installed in Windows; the Ethernet card is properly 
installed.
• For RS-232 and RS-422-A
Check if the baud rate settings match; the port (COM1 to 
COM9) settings match, the address settings are correct 
(RS-422-A); the serial port of the PC is active and the 
appropriate cable is being used.

E402 Communication timeout. -
E403 Cannot open a communication port. Same as E401.
E501 Invalid license number. Please reinstall the software. Install the software again.
E1010 Execution of a process failed. Check whether an executable function exists, or whether 

its files are damaged.  If this error appears frequently, 
reinstall the software.

E1011 Execution of a service failed. Check whether an executable function exists, or whether 
its files are damaged.  If this error appears frequently, 
reinstall the software.

Message
No. Mesage
M1201 Model determination was successful.
M1210 Setting changes saved before execution.
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